Featurific Support

Full Version: CANT USE FEATURIFIC - NEED HELP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I UPLOADED THE PLUGIN TO MY WORDPRESS SERVER USING FILE ZILLA.

BUT I CANNOT USE THE APPLICATION.

THE FATAL ERROR SAYS - Fatal error: Cannot redeclare featurific_show_admin_message_once() - LOCATED ON LINE 156

NOW WHEN I ACTIVATE THE PLUGIN, THE ERROR MESSAGE I GET SAYS


Featurific for Wordpress is almost ready. To complete installation, Featurific for Wordpress needs access to your main template file.


Temporarily modify your theme's file permissions and reinstall
Change the file permissions on your current theme's files to be world-writable (chmod 666 should suffice)
Using an FTP client (easy)
Using the command line (harder, requires shell access)
Deactivate and re-activate Featurific for Wordpress, and installation will complete successfully if the main template file is in fact world-writable.
Optional: If desired, revert your permissions back to normal. (chmod 644 for files, chmod 755 for directories)
Manually insert the Featurific code Instead of modifying your permissions so that Featurific can install itself into your theme automatically, you have the option of installing Featurific manually. For instructions on how to do so, visit the Featurific website.

HELP?
HI geek459,

Thanks for your message! Are you still getting the fatal error you mentioned above, or did it go away.

Regarding the 'Featurific needs your attention' error, please check this thread:
http://featurific.com/support/thread-12.html

Does this help?
-Rich
Reference URL's