Featurific Support

Full Version: Cannot get to work in theme where it is pre-installed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
[attachment=7]
I have the latest WP installed on my site at http://www.pampermeplace.net/home

I was trying a new them where Featurific is preinstalled and continually get the following show up on my admin (although I can't read it all as it fades out quickly so had to do a quick screen shot). I have changed permissions as stated, deactivated and reactivated several times, emptied cache several times and still the same.

Now I notice the top line which has a note stating that the index.php file does not contain have_posts

This is never seamless as stated on any of my themes I have ever tried. Please let me know what the issue is. I've spent hours this morning on what should be the simplest thing just to try this new theme which I can't even finish so will just go to another one that is automatic.

I've attached the screenshot as I don't have time to copy and paste since it fades away too fast.
Reference URL's