Featurific Support

Full Version: Free version stops working after time
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Guest

I have just started to use the free version.

It stops working after it reaches the update frequency time. Not sure why this is happening.

I am also using the simply exclude plugin to prevent the category in the slideshow from appearing on the front page.

Any ideas?

M Sohal
Hi there!

Can you explain a bit more about what you mean by 'stops working'? How exactly does it stop working? Do you get any errors? Also, if you could please post the URL of your site, I can check it out personally.

Have a great day!
-Rich

P.S. If you create an account on this forum, you can subscribe to this thread to be auto-notified whenever someone responds to it.
In the admin area, I have set the update frequency to be 10 minutes.

When I go to the front, the slideshow works fine - images and words fade in and out.

After 10 minutes, the slideshow stops and all I can see is the cutline white box, but no images or words fading in and out.

I do not get any errors.

If I change the update frequency to 3 minutes, the same happens after 3 minutes.

see http://www.timestablesmaths.com

Mandip


(02-23-2010 10:17 AM)rinogo Wrote: [ -> ]Hi there!

Can you explain a bit more about what you mean by 'stops working'? How exactly does it stop working? Do you get any errors? Also, if you could please post the URL of your site, I can check it out personally.

Have a great day!
-Rich

P.S. If you create an account on this forum, you can subscribe to this thread to be auto-notified whenever someone responds to it.
Hi Mandip,

I just visited your site, and it seems that Featurific is working great! Did you get it working, or did I just catch it at the right time?

-Rich
Reference URL's