Featurific Support

Full Version: Featurific not working after I installed its latest version
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I hope someone can help me with this. After I installed the latest version in my blog (http://empressofdrac.com), the featurific I put on my sidebar is not working anymore. Please check the screenshot below.

[Image: featurificproblem.jpg]

I currently disabled this plug in for now since I'm still looking for solutions. Thanks in advance.



Regards,

Agnes
Hi there, Agnes,

Have you tried logging into the backend and looking around? The latest version of Featurific changed so that it requires a one-click install of the main .swf file (for licensing reasons we had to remove it from the main download). Perhaps this is what is causing Featurific to not appear?

Let me know what you find, and have a great day!
-Rich
I downloaded and uploaded your plugin to my wordpress blog. It didn't work so I tried to delete it. Therein lies the problem. Even though wordpress goes through the "delete" process, the plugin is still there! I have tried deleting it at least a dozen times. PLEASE help me get this off my blog. :-)
Hi there, bygracenotmerit,

Can you post a link to your blog? I can help provide you with specific instructions on what to do once I investigate more fully. Also, how did it not work? I'm anxious to fix whatever problem there may be!

Have a great day!
-Rich
Reference URL's