Featurific Support

Full Version: Site Errors happening with Featurific
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I love this tool and have had it on my site http://onemancan.ca for a while now. I had to turn it off this evening as it is causing some serious problems when the site is trying to load. I am not sure what is causing it. I've got the latest version of WordPress installed and the most up-to-date Featurific.

Here are the error messages that show up when the main page loads initially - just this time... there were others and some with many more error lines. I believe it may have to do with a slow server response. I've mentioned it to my ISP before re: slow server but they insist it is okay / normal.

Warning: file_get_contents() [function.file-get-contents]: Couldn't resolve host name in /home/oneman/public_html/wp-content/plugins/featurific-for-wordpress/featurific.php on line 1830

Warning: file_get_contents(http://cms.mumbaimirror.com/portalfiles/...ealth.jpg) [function.file-get-contents]: failed to open stream: operation failed in /home/oneman/public_html/wp-content/plugins/featurific-for-wordpress/featurific.php on line 1830
Hi leedman,

Thanks for the bug report! The specific error that you're experiencing is due to a bug that has been reported before - your filename has spaces in it. This is a bug that will definitely be fixed in an upcoming version of Featurific for Wordpress. However, for the time being, the best solution is to re-name the file so that it doesn't have a space in it. (If it's a third-party image, which it looks like it is, you could always save it to your local system, re-name it, and then upload it to your blog, referencing the local image (on your blog) instead of the remote image.) Does that make sense, or did I just make things more confusing? Smile

Good luck!
-Rich

Guest

(02-03-2009 03:55 AM)rinogo Wrote: [ -> ]Hi leedman,

Thanks for the bug report! The specific error that you're experiencing is due to a bug that has been reported before - your filename has spaces in it. This is a bug that will definitely be fixed in an upcoming version of Featurific for Wordpress. However, for the time being, the best solution is to re-name the file so that it doesn't have a space in it. (If it's a third-party image, which it looks like it is, you could always save it to your local system, re-name it, and then upload it to your blog, referencing the local image (on your blog) instead of the remote image.) Does that make sense, or did I just make things more confusing? Smile

Good luck!
-Rich

Confused the hell out of me but I don't like to admit though so I read it again, and again. It's the "your filename" then later I discovered you meant it has to do with the uploaded images filenames. Great... Tongue

More work ... when's the update coming?
Thanks for the good news.
Hi again leedman,

I've fixed the bug in the codebase - the fix should be included next time we release a new version of Featurific (within the next few weeks). Thanks again for your bug report, have a great day! Smile

-Rich

Guest

When i click on the image to read more on a post i get a 400 bad request any help would be appreciated. http://www.candlesandmor.com/my-blog
Hi Guest,

I don't see Featurific on your blog - perhaps you uninstalled it due to the 400 errors? If you'd like, please re-enable it, and I'd be happy to take a closer look.

Thanks, and hope to hear from you soon.
-Rich
Reference URL's