Featurific Support

Full Version: featurific not showing on any pages
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Guest

good day, I am using wordpress 2.7, I have installed the plugin that I can see and configure correctly in the admin section but I cant manage to have it display on the homepage or any other page. please see http://www.yelomart.com
thank you for your help, would love to have this plugin working.
reul dereut.
Hi Reul!

A recent version of Featurific was released with a bug that likely caused this problem to occur for you. Do you know which version you are using? If it's still not showing up, please try downloading the most recent version from wordpress.org.

Does this help? Please let me know how else I might be of assistance.
-Rich

Guest

I'm also having this problem. I changed the theme I was using in wordpress (now using 'gears' theme) and featurific is no longer visible anywhere... (http://www.karinahunter.com) When I was using the classic version of wordpress it was fine (but I prefer my new theme and don't want to change). I DO have the latest version of featurific.. ALSO, would love to know how to move where it appears on my page when you let me know how to make it re-appear in the first place lol. The ideal would be to have it off to the side tight to the post (rather than hanging in the centre above the post like it was before it dissapeared) or even on the sidebar (actully a 2nd sidebar that it would create itself would kick butt!)

thanks for your help, karinaliette@shaw.ca

(04-01-2009 07:18 AM)rinogo Wrote: [ -> ]Hi Reul!

A recent version of Featurific was released with a bug that likely caused this problem to occur for you. Do you know which version you are using? If it's still not showing up, please try downloading the most recent version from wordpress.org.

Does this help? Please let me know how else I might be of assistance.
-Rich
Hi karinaliette,

From the looks of your website it looks like you got Featurific working, *and* installed to the sidebar as you desired! Great work? For the benefit of other users who have this problem, could you explain what you did to get it working?

Thanks,
-RIch

Guest

Hello,
I seem to be having the same issue. I have the newest release and am running WPMU 2.7. Basically, everything works fine if I don't have a static page selected, slide shows and everything is good. Once I select a static page, then move the code to the "page.php so that it looks like this:

<?php get_header(); ?>
<div id="content">
<?php
//Code automatically inserted by Featurific for Wordpress plugin
if(is_home()) //If we're generating the home page (remove this line to make Featurific appear on all pages)...
if(function_exists('insert_featurific')) //If the Featurific plugin is activated...
insert_featurific(); //Insert the HTML code to embed Featurific
?>

<?php if (have_posts()) : ?>

<?php while (have_posts()) : the_post(); ?>

<div class="post" id="post-<?php the_ID(); ?>">
<div class="posthead">


</div>
<div class="entry">

<?php the_content('Read the rest of this entry &raquo;'); ?>
<?php link_pages('<p><strong>Pages:</strong> ', '</p>', 'number'); ?>

</div>


</div>

<?php endwhile; ?>

<?php else : ?>

<h2 class="center">Not Found</h2>
<p class="center">Sorry, but you are looking for something that isn't here.</p>
<?php include (TEMPLATEPATH . "/searchform.php"); ?>

<?php endif; ?>

</div>

<?php get_sidebar(); ?>
<?php get_footer(); ?>
-----------
and then nothing happens. I'm stumped. Any suggestions? Great plugin by the way :

Courtney Bostdorff
http://sitesires.com
Hi Guest,

I think the problem you're having might be solved by commenting out the following line:

Code:
if(is_home()) //If we're generating the home page (remove this line to make Featurific appear on all pages)...

so that it looks like this:

Code:
//if(is_home()) //If we're generating the home page (remove this line to make Featurific appear on all pages)...

Does this help? Let me know! Smile
-Rich

Guest

Hi Rich!
That worked beautifully! Thank you very much for getting back to me so quickly and resolving the issue. Love the plugin!

Courtney Bostdorff
Glad I could help, Courtney. Best of luck with the plugin! Smile
-Rich

Guest

Hi ,
I seem sto be having the same problem too. I upgraded to the latest version ..but it still does'nt show.Please Help. see http://www.theurbanvision.com/blogs/
Hi..it works.It was just the desktop I was using Did'nt have Flash.. It works on the laptop.
Good to hear! Happy blogging,
-Rich
Reference URL's