Thread Rating:
  • 217 Votes - 2.81 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Free version stops working after time
02-20-2010, 08:16 AM
Post: #1
Free version stops working after time
I have just started to use the free version.

It stops working after it reaches the update frequency time. Not sure why this is happening.

I am also using the simply exclude plugin to prevent the category in the slideshow from appearing on the front page.

Any ideas?

M Sohal
02-23-2010, 10:17 AM
Post: #2
RE: Free version stops working after time
Hi there!

Can you explain a bit more about what you mean by 'stops working'? How exactly does it stop working? Do you get any errors? Also, if you could please post the URL of your site, I can check it out personally.

Have a great day!
-Rich

P.S. If you create an account on this forum, you can subscribe to this thread to be auto-notified whenever someone responds to it.
Find all posts by this user
02-27-2010, 09:21 AM
Post: #3
RE: Free version stops working after time
In the admin area, I have set the update frequency to be 10 minutes.

When I go to the front, the slideshow works fine - images and words fade in and out.

After 10 minutes, the slideshow stops and all I can see is the cutline white box, but no images or words fading in and out.

I do not get any errors.

If I change the update frequency to 3 minutes, the same happens after 3 minutes.

see http://www.timestablesmaths.com

Mandip


(02-23-2010 10:17 AM)rinogo Wrote:  Hi there!

Can you explain a bit more about what you mean by 'stops working'? How exactly does it stop working? Do you get any errors? Also, if you could please post the URL of your site, I can check it out personally.

Have a great day!
-Rich

P.S. If you create an account on this forum, you can subscribe to this thread to be auto-notified whenever someone responds to it.
Find all posts by this user
03-03-2010, 03:55 AM
Post: #4
RE: Free version stops working after time
Hi Mandip,

I just visited your site, and it seems that Featurific is working great! Did you get it working, or did I just catch it at the right time?

-Rich
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  wont fully install with latest version of wordpress guessimanoob 0 1,781 12-01-2011 04:21 AM
Last Post: guessimanoob
  Working with .htaccess files jeckert 11 18,757 10-09-2010 03:18 AM
Last Post: rinogo
Exclamation Plugin Stopped Working techlider 13 12,692 01-27-2010 03:22 AM
Last Post: rinogo
  featurific new version Guest 1 3,565 01-12-2010 07:28 AM
Last Post: rinogo
  Does it work for a free wordpress blog? Guest 1 2,964 04-01-2009 07:22 AM
Last Post: rinogo

Forum Jump:


User(s) browsing this thread: 1 Guest(s)