Thread Rating:
  • 258 Votes - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin doesn't work on a fresh WP installation
11-11-2009, 10:43 PM
Post: #1
Plugin doesn't work on a fresh WP installation
Hi.
I've installed Wordpress 2.8.5 (fresh installation) with QuenchMag theme, set up plugin options, I override FEATURIFIC CODE on index.php in order to get slideshow only at home page, but I can't display anything.

Here you are the site:
http://www.e-rgonomy.com/agenda

How can I fix this?
Find all posts by this user
11-12-2009, 11:37 AM
Post: #2
RE: Plugin doesn't work on a fresh WP installation
Hi danicasati!

I've done some investigation on your site, and the problem appears to be with data_xml.php. It seems to be causing an Internal Server Error (access it directly at http://www.e-rgonomy.com/agenda/wp-conte...ta_xml.php ). Answering two questions will help us resolve this issue:

1. Have you tried the static method of data.xml generation instead? This might not generate the Internal Server Error.
2. Internal Server Errors usually output some more detailed error information in your error logs. Can you check the error logs to see if they hold any more details on what could be going on?

Thanks, and hope to hear from you soon!
-Rich
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot get to work in theme where it is pre-installed andreao 0 1,590 03-12-2012 02:05 AM
Last Post: andreao
  Changing the WP post image grabbed by the plugin andydarley 1 7,643 07-14-2010 06:44 AM
Last Post: rinogo
  Getting FEATURIFIC to work on my Home Static Page bribiz 1 4,273 05-29-2010 07:04 AM
Last Post: rinogo
  WordPress Plugin Xarzu 3 4,929 05-29-2010 07:02 AM
Last Post: rinogo
  Will the Featurific Plugin Work On Custom Template Pages bribiz 1 3,877 05-29-2010 07:02 AM
Last Post: rinogo
  Static Page - How do I get it to work bribiz 1 3,551 05-29-2010 06:59 AM
Last Post: rinogo
  Error code doesn't match referenced line Sfov 9 12,936 05-21-2010 08:12 AM
Last Post: rinogo
  how does it work? helablog 3 3,365 05-20-2010 07:55 AM
Last Post: rinogo
  Can't get this to work at all Guest 15 12,952 02-26-2010 10:28 AM
Last Post: rinogo
  Installation issues Guest 1 2,172 02-02-2010 06:52 AM
Last Post: rinogo

Forum Jump:


User(s) browsing this thread: 1 Guest(s)