Thread Rating:
  • 103 Votes - 3.16 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot get to work in theme where it is pre-installed
03-12-2012, 02:05 AM
Post: #1
Cannot get to work in theme where it is pre-installed
   
I have the latest WP installed on my site at http://www.pampermeplace.net/home

I was trying a new them where Featurific is preinstalled and continually get the following show up on my admin (although I can't read it all as it fades out quickly so had to do a quick screen shot). I have changed permissions as stated, deactivated and reactivated several times, emptied cache several times and still the same.

Now I notice the top line which has a note stating that the index.php file does not contain have_posts

This is never seamless as stated on any of my themes I have ever tried. Please let me know what the issue is. I've spent hours this morning on what should be the simplest thing just to try this new theme which I can't even finish so will just go to another one that is automatic.

I've attached the screenshot as I don't have time to copy and paste since it fades away too fast.
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting FEATURIFIC to work on my Home Static Page bribiz 1 4,199 05-29-2010 07:04 AM
Last Post: rinogo
  Will the Featurific Plugin Work On Custom Template Pages bribiz 1 3,769 05-29-2010 07:02 AM
Last Post: rinogo
  Static Page - How do I get it to work bribiz 1 3,496 05-29-2010 06:59 AM
Last Post: rinogo
  how does it work? helablog 3 3,333 05-20-2010 07:55 AM
Last Post: rinogo
  Can't get this to work at all Guest 15 12,778 02-26-2010 10:28 AM
Last Post: rinogo
  Plugin doesn't work on a fresh WP installation danicasati 1 3,976 11-12-2009 11:37 AM
Last Post: rinogo
  Getting code to work Guest 1 2,706 09-19-2009 04:27 AM
Last Post: rinogo
  How to use and implement oncer installed.. Guest 1 1,902 07-09-2009 08:09 AM
Last Post: rinogo
  Does it work for a free wordpress blog? Guest 1 2,961 04-01-2009 07:22 AM
Last Post: rinogo
  Local Server . Theme's won't change SpitzWatch 3 6,178 03-03-2009 05:19 AM
Last Post: rinogo

Forum Jump:


User(s) browsing this thread: 1 Guest(s)