Thread Rating:
  • 182 Votes - 2.78 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not functioning at all
01-01-2010, 03:35 AM
Post: #1
Not functioning at all
This is not a new install of WordPress. It's an upgrade to version 2.9. I've read the installation instructions, set the preferences, and all I get is a link to iwebix.de...no slider, not picture, no content at all. Please advise.

http://www.laffing-horse.com/WordPress
01-06-2010, 01:22 AM
Post: #2
RE: Not functioning at all
It looks as if you selected another content feature slider. Are you willing to work on this or have you given up?

I've had great results with Featurific.

ForbesOS

of ForbesOS.com

Featurific Pro User/Promoter
Office Products Retailer
Find all posts by this user
01-07-2010, 08:02 AM
Post: #3
RE: Not functioning at all
Hi Guest,

ForbesOS is correct - looks like you're not using Featurific. If you'd like help installing Featurific, this is the place to ask! Just let us know what questions you have.

Thanks!
-Rich
Find all posts by this user
01-09-2010, 06:56 AM
Post: #4
RE: Not functioning at all
Sorry to say (and I know I was a fool to attempt this changeover during the holiday craze) that after bot hearing anything back for several days, I decided to try a couple other options. Smooth Slider worked, but did not look as nice. Then I tried the suffusion theme and it's built in feature slider. Thanks for the responses... I run a couple dozen of these installations, so it might come up again.
01-09-2010, 10:18 AM
Post: #5
RE: Not functioning at all
Sounds good, my friend! We're always here to help out - when you need a featured slideshow in the future, feel free to come back and we'll be happy to help out!

Have a great day,
-Rich
Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)