Thread Rating:
  • 237 Votes - 2.98 Average
  • 1
  • 2
  • 3
  • 4
  • 5
version 2.8
06-12-2009, 01:01 PM
Post: #1
Lightbulb version 2.8
Hello i really like this plugin a lot and i cant seem to get it to work for version 2.8 i know it said compatible up to 2.7.1 but you never know. Are you going to upgrade this plugin to accomidate?
06-13-2009, 08:22 AM
Post: #2
RE: version 2.8
Hi Guest,

Just today, we've successfully tested Featurific with WP 2.8 and updated the plugin to reflect the WP-2.8-compatible status. However, if you're having problems, we'd like to help you resolve them. Can you explain what isn't working right?

Thanks,
-Rich
Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)